2013-05-21 Vérifiez La Version de votre Caisse !!

Ce matin, nous avons tenté de faire une mise à jour de la caisse, qui corrigeait un bug sur les connexions.

Peu de temps après quelques épiceries nous remontaient une dysfonction sur les ventes qui n’apparaissaient pas en Gestion. Et dire que nous avions passés notre journée de Pentecôte à tester en long et en large la caisse sans jamais reproduire ce cas !

Après quelques recherches plus approfondies, nous avons constatés que les épiceries affectées par le problème avaient une caisse en version 2.0.10, alors que nous en sommes déjà à la version 2.0.18 !
Ces épiceries n’avaient pas appliqués les consignes que nous avions postés dans notre blog début décembre pour indiquer qu’il fallait, exceptionnellement, mettre à jour manuellement la caisse. Ce qui prouve encore une fois que le blog ne suffit pas pour communiquer auprès des épiceries : à nous Softinnov, de nous adapter pour arriver à informer TOUTES les épiceries.

Malheureusement, nous avons été contraints de faire marche arrière et de revenir sur la mise à jour de ce matin pour éviter que les épiceries avec une vieille caisse ne perdent toutes leurs ventes. Nous réfléchissons à un contournement pour pouvoir appliquer les corrections de bugs malgré d’anciennes versions de caisse.

Si vous ne l’avez pas déjà fait, vérifiez que vous avez la bonne version. Si ce n’était pas le cas, téléchargez la depuis la gestion, onglet Caisse et suivez-y les instructions.

En cas de difficultés, nous sommes à votre disposition par courriel à aide@escarcelle.net et par téléphone au 09 501 501 99